Нужно составить программу нахождения наименьшего из 4 вообще не поняла думаю что кто то знает на этот вопрос

Shmops1063 Shmops1063    1   24.06.2019 15:00    1

Ответы
mefrag mefrag  20.07.2020 01:58
Program bip;
var a,q,n:integer;
begin 
 writeln('введите четыре числа'); 
readln(a); 
q:=0; 
 n:=1; 
 while (n<>4) do 
begin   
  if (a>q) then     
q:=a;   
 readln(a);   
  n:=n+1;  end; 
  writeln('большее из пяти ',q)
;end.
ПОКАЗАТЬ ОТВЕТЫ
JR123 JR123  20.07.2020 01:58
С массивов и цикла for.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика