Нужно составить программу на паскале авс вот по этой запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности

missm0541 missm0541    3   18.05.2019 23:50    0

Ответы
КаринаЭрдниева КаринаЭрдниева  12.06.2020 05:24

Это б)

uses crt;

var S,b,h:real;

begin

writeln('Введите b,h':);

readln(b,h);

S:=1/2*b*h;

writeln('S=',S);

readln;

end.

 

а)

uses crt;

var a,b,c,P:integer;

begin

writeln('Введите a,b,c':);

readln(a,b,c);

P:=a+b+c;

writeln('P=',P);

readln;

end.

 

в)

uses crt;

var a,b,c,S,R1,R:real;

begin

writeln('Введите a,b,c,S':);

readln(a,b,c,S);

R1:=a*b*c;

R:=R1/4*s;

writeln('R-',R);

readln;

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика