Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.

крузейро крузейро    3   02.09.2019 22:40    8

Ответы
Кеккуккекукек Кеккуккекукек  06.10.2020 13:23
Var
   A:array[1..32767] of byte;
   n:integer;
Begin
Write('Введите количество цифр: ');ReadLn(n);
Write('Введите сами числа: ');
For n:= 1 to n do
    Read(A[n]);
Write('Введите номер искомой цифры: ');ReadLn(n);
Write('Искомая цифра: ',A[n])
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика