tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить программу к
Нужно составить программу к решению : "дано число n. перевернуть число".
deadpool2478
2 11.09.2019 06:40
2
Ответы
ReyLiv
07.10.2020 06:58
Var
n, m: longint;
begin
m:=0;
readln(n);
while n > 0 do
begin
m := m*10 + n mod 10;
n := n div 10;
end;
writeln(m);
end.
Пример:
13804
40831
ПОКАЗАТЬ ОТВЕТЫ
просто346
07.10.2020 06:58
Var
n, res, m: longint;
s: string;
begin
readln(n);
while n <> 0 do
begin
m := n mod 10;
s := s + (m.ToString);
n := n div 10;
end;
res := s.ToInteger;
writeln(res);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pjs
24.01.2021 16:31
КТО КРУТОЙ Сканируется цветное изображение размером 48,26×48,26 дюйм. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный...
pavlovaanastasia30
24.01.2021 16:32
Где можно скачать втдеоуроки.нет бесплатно?...
dkuchanov1352
24.01.2021 16:34
ИНФОРМАТИКА Сколько могло произойти событий, если при реализации одного из них получилось 3 бита информации? Выполнить сложение, вычитание, умножение и деление двоичных чисел:...
Lokator505
04.05.2021 11:06
5. Для того чтобы использовать информацию из сети Интернет без нарушения прав, нужно… ( верных ответов 3 )a) показать источникb) написать имя автораc) поместить на специальном...
elenavalkova92
04.05.2021 11:06
Почему нужно быть осторожным при пользовании свободным Wi-Fi * Снижается скорость работыНезащищенный Wi-Fi может взломать любой, у кого есть специальное ПОВоздух содержит много...
Сat856142555
20.06.2019 18:10
Сэтими примерами 1) определите значение целочисленных переменных x и y после выполнения фрагмента программы: x : = 336 у : = 8; x : = x div y; y : = х mod у; 2) определите значение...
taetae8
12.06.2019 08:50
Основные принципы информационых вычислительных машин? первые операционые системы бис первый програмист класификация эвм...
vika78678
12.06.2019 08:50
Основной инструмент сбоа хранений о обработки информации 9 букв?...
Alinamail02
30.04.2020 18:31
Розробіть основні заходи щодо зменшення впливу господарської діяльності на навколишнє середовище в районі Харківської області...
edemka17042006
30.04.2020 18:31
Дія електричного струму в однорідному провіднику пов язана з іменем ученого: А) Ома;Б) Джоуля;В) Вольта;Г) Ампера....
Популярные вопросы
604. Найдите периметр прямоугольника шириной 4 мм и длиной 2 см. ...
2
Как рассчитать осмотическое давление 0,9% раствора хлорида натрия при температуре...
2
В каком случае похожие элементы правильно выделены и подчеркнуты?...
1
Даны точки A(1; −4; 2) и B(−3; 2; 4). Найдите координаты точки, симметричной:...
2
Обчислити масу осаду,що утворився при взаємодії 50 г розчину натрій гідроксиду...
1
сторона квадрата abcd равны 15 см и линия ef перпендикулярна линии AB и площадь...
2
A) material b) impact c) sector d) pollution e) surface f) change g) fuel h)...
3
3. a) Укажите редактирования электронной таблицы: 1. Изменение текста 2. Изменение...
2
Рассмотри изображение определи вид графике...
2
В каком году началась вторая мировая войнаа) 1939б)1930в)1941...
2
n, m: longint;
begin
m:=0;
readln(n);
while n > 0 do
begin
m := m*10 + n mod 10;
n := n div 10;
end;
writeln(m);
end.
Пример:
13804
40831
n, res, m: longint;
s: string;
begin
readln(n);
while n <> 0 do
begin
m := n mod 10;
s := s + (m.ToString);
n := n div 10;
end;
res := s.ToInteger;
writeln(res);
end.