Нужно составить программу для паскаля по данной : определить сколько процентов в сутки спит человек.

anat1 anat1    3   25.03.2019 05:10    3

Ответы
миша1078 миша1078  26.05.2020 17:50

var a,t: real;

begin

write('vvedite kolichestvo chasov, kotoroe spit chelovek');

readln(a);

t:=(a*100)/24;

write('chelovek spit ',t:2:0,'%');

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика