tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить на языке программирования
Нужно составить на языке программирования паскаль: заполнить линейный массив а(10) по формуле a[i]: =i2 /2 и вывести на экран девятый элемент.
Nobd
3 19.08.2019 12:40
1
Ответы
Blarow
09.08.2020 15:19
// PascalABC.NET 3.2, сборка 1374 от 10.01.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->i*i/2,1); Writeln(a[8])
end.
Результат
40.5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mahachkala1
18.05.2019 08:00
Втечение недели фиксируйте в таблице то, как вы распоряжаетесь своим свободным временем: сколько времени посвящаете чтению книг, сколько просмотру телепередач, сколько – общению...
Nastiabbk
18.05.2019 08:00
На паскале. задан массив а размерности n случайным образом. найти: 1) сумму положительных элементов массива 2) сформировать новый массив по следующему правилу: все чётные элементы...
rrrrrrrrtttttttttyyy
18.05.2019 07:50
Не используя функцию возведения в квадрат напишите на языке паскаль наиболее короткие алгоритмы вычисления: a) y=x в десятой b) y= x в пятнадцатой постараться использовать минимальное...
lohotrontupoy65
18.05.2019 07:50
Даны 3 числа,написать программу подсчитывающую количество отрицательных чисел и сумму неотрицательных чисел...
Arttfggg
18.05.2019 07:50
Какое отношение холлерит герман имеет к информатике? мне буквально 2-3...
3eбpa
18.05.2019 07:50
На паскале. задан массив а размерности n случайным образом. найти: 1) произведение отрицательных элементов 2) количество элементов, кратных 3...
asdfghjkl115
18.05.2019 07:50
Visual basic 5.0 мне нужна такая функция,чтоб при нажатии кнопки объект shape(например,кружок),становился больше. как такое задать?...
Ivan4554
18.05.2019 07:50
Алгоритм по информатике- y=a+b и разделить на с...
Iiwang6666
18.05.2019 06:35
Сделпть слацд шоу на тему (баскетбольная команда бостон селтикс) ну или подскажите что можно туда написать...
valerea0
18.05.2019 07:50
Информатика 8 класс.имеет ли каждый компьютер,подключенный к интеренту,интерент-адрес? доменное имя?...
Популярные вопросы
Впр 4 класс русккий язык 2017 волкова вариант 8 часть 1, 2!...
3
Цитатная характеристика хозяйки медной горы...
2
Допиши кто где живёт калужане в ? туляки в ? омичи в? минчане в ?...
3
Вычисли : 345: ((75умножить13): 65) решите по действиям...
2
The weather is cooler when in englande в вопросительной форме...
3
Какое расщепление по фенотипу и генотипу произойдет при скрещивании двух гетерозигот...
3
Запиши величины в порядке возрастания 1) 38 кг, 38 т, 38 ц, 38г 2) 200кг,...
2
Из двух посёлков навстречу друг другу вышли два пешехода на каком расстоянии...
3
Как применяется в медицине. пример...
3
По круговой трассе едут два велосипедиста .скорость первого 18 км/ч ,скорость...
2
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->i*i/2,1); Writeln(a[8])
end.
Результат
40.5