tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно сделать в паскале: составьте
Нужно сделать в паскале: составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. где n вводится с клавиатуры.
lucaa
3 04.06.2019 07:20
5
Ответы
zlatovlaska
05.07.2020 10:50
Var p,i, n:integer;
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
тот22
29.04.2020 14:51
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 70, то «лёгкая категория»...
valeriaurash20
29.04.2020 14:50
Режим конструктор таблиц предназначен для данных по строкам и столбца. 2)изменение структуры таблицы. 3)ввода и редактирования данных. ...
Skinner56825
29.04.2020 14:51
Установите соответствие между мультимедийными продуктами и сферой их применения. Мультимедийные энциклопедии Реклама товаров Система компьютерного моделирования...
dashasapleva6
16.01.2021 10:50
Задача А. ТОД Имя входного файла:стандартный вводИмя выходного файла: стандартный выводОграничение по времени: 0.5 секундОграничение по памяти: 250 мегабайтЗадано...
dashryazanova
16.01.2021 10:56
Решить задачу на Pascal: Закон Амдала Параллельное программирование изучает методы построения программ, которые будут выполняться на нескольких процессорах. В результате...
kilbas1ggttyi
16.01.2021 10:59
Опишите табличную базу данных. пример...
ivasil2012
24.10.2019 19:18
Тест: g: \мій диск\test\8 клас\тема 2. опрацювання текстових даних.mtf тема 2. опрацювання текстових даних опис: бажаю успі! завдання #1 запитання: списки яких...
vladalogunova
24.10.2019 19:19
Часовые пояса. таня решила позвонить своей подруге, но вспомнила, что та живёт далеко, поэтому в часовом поясе подруги может быть слишком поздно или рано. часы...
MilkyWay3355
24.10.2019 19:20
завдання #11 запитання: як вибрати для роботи окрему клітинку? виберіть один з 4 варіантів відповіді: 1) встановити вказівник на абзац і клацнути 2) встановити...
sirdemenev
22.05.2019 10:20
1.в каких случаях применяется оператор безусловного перехода goto: перейти к ? 2.в каком из условных операторов допущена синтаксическая ошибка? 3.выберите операторы...
Популярные вопросы
Нужна ли запятая ( если да то где) в предложении ведь посмотрите...
2
Сравни: 25т 19570кг 7ц 712кг 5т 50ц...
3
Во сколько раз 10кв дм больше,чем 125 кв.см? взял отрывок...
1
(2ab/4a^2-9b^2-b/2a-3b): (1-2a-3b/2a+3b)...
2
Заполни пропуски словами: am,is,are. образец: i__playing a game.-i...
3
Придумать продолжение рассказа на мове миколы лупсякова,,мэры...
3
Найдите значения выражений 0: 2412+456x1-78: 1+354x0...
3
Найти среднее арифметическое и размах 30,2; 5.6; 23.5; хоть...
3
:эссе на тему ақылды болып туа ма?...
3
Сделать сочинение на тему сосед по парте(его зовут гриша) на...
1
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.