нужно сдать до завтра

Составить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в квадрате +... + 10 в квадрате


нужно сдать до завтраСоставить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в

sakyra225 sakyra225    3   14.12.2020 12:01    2

Ответы
Данька228228 Данька228228  13.01.2021 12:03

pascal

var a,s, i: integer;

begin

 s := 0;

 a := 1;

 for i:=1 to 10 do begin

   s:=s+a*a; a:=a+1;

 end;

 writeln(s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика