Нужно сдать до завтра. Напишите программу "Вычисление суммы от 35 до 79" с использованием цикла циклических алгоритмов и цикла с параметром.

От только Больше мне не к кому обратиться

domnet domnet    2   10.12.2020 10:28    2

Ответы
afsanka98 afsanka98  09.01.2021 10:29

Program Summa;

Uses Crt;

var n,s,i:longint;

begin

    clrscr;

    write('Введите n: ');

    readln(n);

     s:=0;  

    for i:=1 to n do s:=s+i;  

 

  writeln('Сумма всех чисел от 1 до  ',n,'=',s);  

  readkey;  

 

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
davszbsk davszbsk  09.01.2021 10:29

Кажется, я что-то подобное уже сегодня решал.

sums = 0

for i in range(35,80):

   sums += i

print(sums)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика