tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно решить по программированию
Нужно решить по программированию на языке с++ .1..введите календарную дату в формате целого числа ddmmyy(6 цифр)и выведите ту же дату в формате 20yy/mm/dd.
TanyaCat225
3 01.06.2019 02:00
5
Ответы
anod7936
02.07.2020 11:18
#include <iostream>
using namespace std;
int main()
{
int n;
cin>>n;
cout<<"20"<<n%100<<"/"<<n/10000%100<<"/"<<n/10000;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
latuk27
27.05.2019 06:20
Сколько байт информации содержит сообщение объемоом 0,25 кбайт? в ответе укажите одно число....
VasiliyLihasdb
27.05.2019 06:20
Найдите количество символов в сообщении записанного с 32 символьного алфавита если его объем составляет одну восьмую часть мбайтта? а) 8192 б) 16384 в)32768 г) 65536...
Dania2432
27.05.2019 06:20
Вычислите объём видеопамяти для графического режима, если разрешение экрана монитора 1280*1024, а количество цветов максимальное (rgb)....
svetlana485
02.08.2019 18:30
Запишите в развёрнутой форме числа 143,511 в 10 143511 в 8 143511 в 16 1435,11 в 8...
nikitosu5
18.03.2021 13:44
Составьте программу для вычисления Фото При заданном m...
Настя9474
24.04.2019 00:30
Надо написать алгоритм в кумире. : ввести 2 целых числа, найти их произведение, не используя умножение...
franktyoma
03.02.2021 14:05
Что делать заставляют делать творческий проект а уровень творчества у меня крайне мал...
thenoname1105
03.02.2021 14:05
Вопросы по тексту Муму по ромашке блума...
keril1101
03.02.2021 14:05
Как называется стиль Вивальди и Баха? Главный принцип развития концерта у Вивальди. Пишите ответ а то я жалобу кину!...
raufsuleymanov
03.02.2021 14:05
Размеры коробки: 10 см, 10 см, 11 см....
Популярные вопросы
Выберите 5 из этих слов и составьте 5 предложений...
1
Укажи верные и неверные неравенства. 1,01 1,100,7 0,82,31313131 = 23,13131310,90...
2
6-тапсырма. Автор өз ойын қай жақтан баяндаған? Не себепті автор өткен шақта...
1
3 вопроса, правла или ложь...
2
Сделать конспект на Салтыков Щедрина...
3
Ученик соединил два проводника последовательно, измерил силу тока и напряжения...
3
Слепой музыкант какие чувства ты испытывал при прочитане отрывка повести...
1
785. Д) Екі ондық бөлшектің қосындысы түрінде жазыңдар: а) 2;ә) 5; б) 7;в)...
3
Жолда бөлімін композициялық құрылысына талдау(Абай жолы романы)...
2
Что обнаружили в шилектинском кургане? Перстень с богом Митрой. Ритуально...
1
using namespace std;
int main()
{
int n;
cin>>n;
cout<<"20"<<n%100<<"/"<<n/10000%100<<"/"<<n/10000;
return 0;
}