tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно расписать на языке
Нужно расписать на языке паскаль определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b : = 24/a*4 в ответе укажите одно целое число– значение переменной b.
FfffdZb
3 25.09.2019 04:20
6
Ответы
arifnabiev83
08.10.2020 17:27
A:=10-4*2 = 2
b:=24/2*4=48
ПОКАЗАТЬ ОТВЕТЫ
Aemond
08.10.2020 17:27
1) Полная программа:
var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.
2) ответ: 48.
ответ: 48.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anton020202
18.06.2019 11:40
1чему равен 1 бит? 2 программа против вирусов это?...
Nastya77777778
18.06.2019 11:40
Составить блок-схему алгоритма вычисления значения функции y =x2 + 1 для -10 x 10 с шагом равным 0.1...
Konopleva1947lina
27.01.2021 13:54
Найдите число и остаток от числа при нахождении площади треугольника. Площ треуг 1/2 основание умнож на высоту(в паскале)...
Егорка2910
27.01.2021 13:55
Ввести три числа и найти наибольшее из них 4 15 9 с Нужна полностью рабочая программа. Чтобы потом не надо было вставлять числа...
Викуська2531
27.01.2021 13:56
Қолдану және талдау деңгейі Түсініктемені толықтырып жазыңдар. Айнымалылар қандай дерек- тер типімен жарияланған? int a; // a айнымалысын хабарлау float b; // double...
Со2006нь
13.06.2019 17:40
Дан массив, содержащий 2014 положительных целых чисел. напишите на одном из языков программирования программу, которая находит в этом массиве количество элементов,...
Petrosyan31337
13.06.2019 17:40
Access 1. что такое запросы? 2. что такое отчеты? 3. что такое формы? 4. что такое бланк запроса?...
TyanochkaTyan
13.06.2019 17:40
1) переведите 2 гбайта в кбайты. 2) какое общее количество символов можно закодировать, если для кодирования одного символа используется 9 бит? подсказка - использовать...
Tustik777
16.07.2019 09:10
Опредилите информационный объём изображения, состоящего из 256*1024 точек при количестве цветов в палитре равном 128...
Уликак
16.07.2019 09:10
Используя круги эйлера, решите : в параллели 10-11-х классов все учащиеся записаны в спортивные секции. секцию по баскетболу посещают 23 человека, секцию по волейболу...
Популярные вопросы
Вася решил задачу мы проверили но по точкам вместо прямоугольника...
1
У прямоугольного треугольника ALC дана величина одного угла.Определи...
3
план описания страны: *страны Европы*1. Название государства....
2
1. Scratch программасында «Күннің көзі» спрайтының скриптілерден...
1
5. Реши задачи.а) Мария занимается в школе танцев 2 дня в неделю...
1
1. Що таке охорона природи? 2. Які завдання охорони природи? 3....
1
Найти целочисленные решения уравнения х²-2ху=3х+6у+2...
1
Выберите и запишите номера неверных предложений в тексте. 1.Рост...
3
В чем по вашему мнению заключалась главная идея учения христианства?...
2
Подруги Мария и Виктория купили одновременно в магазине одинаковые...
3
b:=24/2*4=48
var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.
2) ответ: 48.
ответ: 48.