Нужно расписать как в паскале: составить программу вывода на экран квадратов чисел от 1 до 10 с использованием оператора "while". (100 должна быть последняя цифра)

denis2013den denis2013den    3   29.05.2019 11:40    1

Ответы
ygorbrusnyak ygorbrusnyak  28.06.2020 13:17
Program asd;
USES crt;
var i,n,s:integer;
BEGIN
n:=2;
While s<100   do   
 begin
    n:=n*2; 
    s:=n;       
Writeln(s);
 end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика