Нужно полностью выполнить это в паскале. решение или в картинках или же рукописно сюда. 1. вывести на экран сообщение: ! меня зовут саша! я студентка 2 курса начального образования! я будущий учитель младших 2. вывести на экран квадрат введённого числа. 3. найти площадь и периметр квадрата со стороною а. 4. составьте программу, в которой осуществляется ввод целого числа с клавиатуры и вывод на экран монитора значения этого числа, увеличенного на 10. 5. найти площадь и периметр прямоугольника со сторонами а и b. 6. составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

Siberia19 Siberia19    3   14.06.2019 21:10    5

Ответы
glebborovickov glebborovickov  12.07.2020 09:58
1.
Begin
 Writeln('Привет!');
 Writeln('Меня зовут Саша!');
 Writeln('Я студентка 2-ого курса начального образования!');
 Writeln('Я будущий учитель младших классов...');
end.

2.
var n:Integer;
Begin
 Read(n);
 Writeln('Квадрат =',n*n);
end.

3.
var a:Integer;
Begin
 Read(a);
 Writeln('S = ',a*a);
 Writeln('P = ',4*a);
end.

4. var n:Integer;
   Begin
     Read(n);
     Writeln(n+10);
  end.

5. var a,b:Integer;
   Begin
     Read(a,b);
     Writeln(' S = ',a*b);
     Writeln(' P = ',2*(a+b));
   end.

6. var a,b,c:Integer;
   Begin
     Read(a,b,c);
     Writeln('Сума = ',a+b+c);
   end.
ПОКАЗАТЬ ОТВЕТЫ
dimon111222 dimon111222  12.07.2020 09:58
Решение смотри во вложении 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика