tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно перевести с паскаля
Нужно перевести с паскаля на кумир Var S:real; N:integer;
Begin
S:=0;N:=0;
repeat
N:=n+1;
S:=s+1/n
Until n>1000;
Writeln(s:0:2);
End.
polina200412
1 05.06.2020 22:54
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
masha00151
19.02.2022 02:19
Даны два отрезка А и В, заданные координатами их концов (АX1,АY1),(АX2,АY2) и (ВX1,ВY1),(ВX2,ВY2) – целыми числами. Определить, пересекаются ли они, в случае пересечения...
tasikmk09
19.02.2022 02:42
Напишите алгоритм для робота, закрашивающий клетки...
TaehyungHolod
19.02.2022 02:49
В конце учебного дня робот Костя приходит в кабинет к директору Борису Ивановичу и оглашает результаты учебного дня. Он всегда говорит одно и то же: «Последний урок — (урок)....
Est19xx1
31.08.2019 21:10
Сколько единиц в двоичной записи десятичного числа 206 ?...
Milkapilka11
31.08.2019 21:10
Лёгкое сочинение на тему что я нового узнала и чему научилась на информатике...
shenjaaoy169t
31.08.2019 13:00
Составить бса и программу определения меньшей из двух величин x и y , где x = 2 × a в квадрате , а y = 3 × b значения a и b вводятся с клавиатуры . x , y и результат обработки...
Виталий5546
31.08.2019 13:00
Производится двухканальная (стерео) звукозапись с частотой дискретизации 256 гц. при записи использовались 128 уровней дискретизации. запись длится 8 минут, её результаты...
диас137
16.12.2020 21:59
Блин мне нужен хотя бы неполный ответ или хоть какая то подсказка....
izotika1
16.12.2020 21:59
При каком формате закрасились данные ячейки? Херабура какая та...
VadimRichard
16.12.2020 21:59
1°. Які типи макетів слайдів ви знаєте? Що може бути розміщено на слайдах з рiзними макетами? 2°. Як задати тип слайда під час його створення?3 . Слайд какого типа будет...
Популярные вопросы
Обчисліть питому теплтиємність речовини при нагріванні ...
2
УМОЛЯЮ! Мне нужно 10 предложений с причастным оборотом 5 с запятыми 5...
1
Организмдерге қажет элементтерді ата...
2
Мастерские по переписке рукописей: А ) школы Б) скриптории В) скрижалии...
1
Звичайний дріб, перевести в десяткових. 14/45...
3
2) Прочитайте. Какое впечатление произвело на вас стихотворение? Что осо-...
1
Через невесомый и неподвижный блок перекинут канат, массой которого можно...
2
Решите неравенство n/(2n+1) =0.485...
3
1. Виписати епітети з Добре вмирати тому 2. Доведіть, що Добре вмирати...
2
Распишите в действия все, очень надо прям по действиям 1;2 и тдНапример:...
1