нужно Напишите программу, которая выводит True, если цифры
двухзначного числа равны. И False, если не равны.

ddonor89 ddonor89    1   29.03.2021 11:50    19

Ответы
Popop11hs Popop11hs  29.03.2021 12:00

WorldExpert.

Вроде.

.

.

.

.

.

ПОКАЗАТЬ ОТВЕТЫ
darilinamoo darilinamoo  29.03.2021 12:00

Объяснение:

var

 a : integer;

begin

 a:= 66;    //  или можно считать с клавиатуры  при read(a);

 if a mod 11 = 0 then

   writeln('true')

 else

   writeln('false')

end;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика