НУЖНО: Написать программу ввода, инициализации и вывода массива размерности N (в программе "Паскаль") где N число букв вашего имени и фамилии без пробела (Например: ИванИванов, значит N=10).

Тема: "Одномерные массивы целых чисел. Описание, заполнение, вывод массива."

Ferencvik Ferencvik    1   02.12.2021 00:08    0

Ответы
tata479 tata479  13.01.2022 15:03

Программа:

Pascal:

const N = 4;

var i: integer;

 arr: array[1..N] of integer;

begin

 for i := 1 to N do readln(arr[i]);  // ввод массива с клавиатуры

 writeln(arr);  // вывод массива

end.

const N - задайте сами. По условию нужно написать число букв имени и фамилии.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика