Нужно написать программу в Python. Вводится массив 10 целых чисел. Найти среднее значение четных элементов этого массива.

Spasibousjsjswj Spasibousjsjswj    2   22.01.2022 22:32    3

Ответы
NastyaVait3 NastyaVait3  22.01.2022 22:40

Код:

arr = []

for i in range(10):

   arr.append(int(input()))

sum = 0

counter = 0

for i in arr:

   if i % 2 == 0:

       sum += i

       counter += 1

print("Среднее:", sum / counter)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика