tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в паскале!
Нужно написать программу в паскале! вывести на экран площадь поверхности земли, объем и плотность !
burgerface
3 08.07.2019 07:50
1
Ответы
Методист228
02.10.2020 22:44
Begin;
writeln('Площадь поверхности Земли=510100000 км.^2);
writeln('Объём Земли=1083 млрд. куб. км.');
writeln('Плотность Земли=5,51 г/см^3');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alla03u03
21.07.2019 21:40
Запрограммировать б) s: =1; а: =1 от i=1до 3 цикл s: =s+i.(i+1)а а: =а+2...
Tenb11
18.08.2019 19:30
Для записи двух текстовых сообщений использовался 256 символьный алфавит и 128 символьный алфавит.объем информации текста составил 3 кбайта в обоих алфавитах.определить...
UlianaModerator
07.10.2019 13:40
Дополнительное . к пятизначному нечётному натуральному числу применяется следующий алгоритм. 1) записать цифры исходного числа в обратном порядке. 2) сложить получившееся...
Ларкия
30.07.2019 01:10
Каких объемов может достигать память винчестера(жестких)?...
arifmametov1
30.07.2019 01:00
Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70...
aktczzzzz
16.06.2019 01:20
Переведите 11101 во 2 степени в десятичную систему сложения...
cherryybommb
16.06.2019 01:30
Ежедневно молочная ферма надаивает х литров молока.найдите количество молока полученное за в дней (все необходимые значения введите с клавиатуры)...
good129
16.06.2019 01:30
Найти все элементы массива целых чисел, удовлетворяющих условию: остаток от деления на 5 равен 3...
Руфлер
14.06.2019 19:20
Если тому = -0,3 то тому (180 -) дорівнює...
orehskonastia
14.06.2019 19:20
Сочинение на тему мой край родной азербайджан...
Популярные вопросы
Ис подробным решением! 1. 2., при a=-7 3.укажите неравенство которое...
1
Мистер фокс нарисовал прямоугольник, периметр которого равен 12 см. в...
1
Найти полную поверхность цилиндра с радиусом 3 см и высотой 15 см (напишите...
3
Закончите предложение: «все виды производственной, общественной и духовной...
1
За селом михайлівка шевченківського району харківської області знаходилися...
2
Нужно поставить глаголы в правильной форме! we (not to study) all the...
1
Вкаком году было написано произведения а.п.платонов на заре туманной...
3
Найти объем и площадь полной поверхности правильной четырехугольной пирамиды,сторона...
1
Из этих формул вывести. распишите поподробнее,если можно на листочке....
1
1)исследовать на экстремум функцию y=x^3-3x^2-9x-4.указать промежутки...
2
writeln('Площадь поверхности Земли=510100000 км.^2);
writeln('Объём Земли=1083 млрд. куб. км.');
writeln('Плотность Земли=5,51 г/см^3');
end.