tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в
Нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами
MichiChi
2 18.05.2019 14:00
2
Ответы
maxprok2012
11.06.2020 20:33
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pandaokia
19.05.2020 11:50
Значення якої властивості кнопки визначає, чи видимий даний об єкт у вікні? (Запишіть одне слово англійськими літерами) *...
Belayalbina2512
14.05.2019 16:32
Информатика 5 класс все тераметры по алфавиту...
fasthelp1
03.12.2020 08:47
Написать программу в паскале:10 элементов до 50 в строку с комментарием через пробел найти сумму чисел с четным порядковым номером сумма массива:виндекс:iколичество:ксумма:s...
NASTYASIDorova10
19.04.2019 18:19
Образующая конуса 13, высота - 12. найдите периметр осевого сечения. с пошаговым решением...
vbrcb
19.04.2019 18:19
Нужно подготовить дебат свою программу...
nastademirhanova
19.04.2019 18:20
Көп нүктенің орнына сәйкес келетін сөздеді қойып ,сөйлемді дұрыс құраңдар...
misterion10
19.04.2019 18:20
1. найдите собирательное числительное. 1) двадцать учеников 2) две десятых урожая 3) одиннадцать экземпляров 4) двое очков 2. укажите числительное, в склонении которого допущена...
111111111176
19.04.2019 18:21
Найдите значение выражения ||a+8|-a| при a= -7...
wolfbz
19.04.2019 18:21
Напишите мини сочинение на тему диалог ...
tolstykh2005ow2t1s
19.04.2019 18:21
Миф скотный двор в чём тут подвиг геракла...
Популярные вопросы
прочтите китайскую притчу и объясните её смысл. какое отношение она имеет...
1
время слова listen. нужно !...
2
Выполни умножение 8 9/20×2/13= 10 1/2×2/7= 3 1/9×3/8= 10 1/5×10/17=...
3
Сколько времени учились в элиде, избранные судьи, прежде чем начинали выполнять...
2
Тема произведения а.и. собачье счастье ?...
1
Склонение слов белизна,голубизна,желтизна синева...
1
Определить общую тему стихотворений есенина : не жалею, не зову, не плачу...
2
Проверочное слово к слову сопроводить...
3
Отрезки ас и км имеют общую точку о причём ао =ом , ко=ос ,ак=33см .найдите...
2
Какие из данных величин можно вычесть из вместимости 250л? 350л 150куб.дм...
3
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.