нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Определить площадь закрашенной области
Исполнить программу для произвольного варианта исходных данных


нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Опред

Kursova82 Kursova82    2   04.11.2021 18:46    7

Ответы
ak9512 ak9512  04.11.2021 18:50

Объяснение:

Я тебе напишу основу

Program xz;

Var a,b,c:integer; r:real; если в формуле деления нет, тогда r будет в делении

begin

writeln('a=');

readln(a);

writeln('b=');

readln(b);

writeln('c=');

readln(c);

сюда свои формулы вписывешь

потом пишешь

writeln('r=',r)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика