tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу
Нужно написать программу в паскале: дано целое трёхзначное число, определить является ли оно чётным.
fagsfssfs
1 17.07.2019 03:30
6
Ответы
2001maks44
30.08.2020 19:17
Program pr;
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Demix485
01.09.2019 22:00
Дано натуральное число. определить верно ли что сумма его цифр есть число не четное....
Pavelteknik
01.09.2019 22:00
Решите паскаль: найти площадь прямоугольного треугольника зная длину его катетов....
marusya11102345
01.09.2019 21:50
1)составить программу, которая для трёх любых чисел a, b и с находит сумму s и произведение p, а затем выдаёт полученные результаты на печать. 2) составить программу,...
eleonora1306200
01.09.2019 21:50
Укажите примеры неформальных исполнителей в предложенных ситуациях: а.) симфонический оркестр исполняет музыкальное произведение; б.) ученик 7 класса решает по ; в.)...
olegl123
01.09.2019 21:50
Вводится двузначное число, вычислите произведение его цифр. (в pascal)...
Jacob888
19.05.2019 22:20
Составить на языке паскаль: даны стороны прямоугольника: a и b. найти: p-периметр, s-площадь, с-диагональ....
2006yfcnz
30.04.2022 14:36
1. Байт, килобайт, мегабайт, гигабайт – это единицы измерения 1) времени2) информации3) массы4) длины2. Расширение файла указывает1) на количество информации в файле2)...
kanaev07
30.04.2022 14:55
Определите, что будет напечатано в результате работы следующего фрагмента программы: begin k:=5; s:=2; while k 40 do begin s:=s+k; k:=k+2; end; write(s);...
bulyginaap08na1
30.04.2022 17:45
Ложь 2 наибольшего значения pum2 наибольшего значения num 1 Конец Верных ответов: 1 Ввод значения num3 Ввод значения num1 Если по сору...
andreyusachevp0cxzy
30.04.2022 20:15
Складіть проект знаходження суми шести чисел,перше з яких рівне 100,а кожне з п яти наступних у 5 разів менше від попереднього.На python.Сделайте ....
Популярные вопросы
Напиши пропущенные слова. после одобрения его направляют на рассмотрение...
3
В12 предложении состав которого соответствует схеме: корень суфикс...
2
Нужна ли запятая в предложении оно волнуется вздыхает...
2
Скласти твир на тему що таке вихованість...
3
1)какие районы урала наиболее освоены человеком и почему? 2)назовите...
1
Придумать со всеми действиями с десятичными дробями....
3
Найди предложение, которые имеют две грамматические основы. подчеркни...
2
Нужно записать в читательский дневник гарри петтер и тайная комната...
3
№3 поставьте глагол в правильную форму present simple: №3 1. i (learn)...
1
100 . как очистить чайник от побежалости....
1
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.