Нужно написать программу в паскале, чтобы на экране вывелись таблицы (тема: вложенные циклы) а) 1 1 2 1 2 3 1 2 3 4 б) 1 2 2 3 3 3 4 4 4 4

irinagerasimova1 irinagerasimova1    2   02.10.2019 03:20    1

Ответы
Kisylyaaa Kisylyaaa  09.10.2020 10:53

1.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(j,' ');

writeln;

end

end.

2.

var i,j:integer;

begin

for i:=1 to 4 do

begin

for j:=1 to i do write(i,' ');

writeln;

end

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика