tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в
Нужно написать программу в паскаль, чтобы на экран выводился квадрат из звездочек.
kristina231220
1 16.09.2019 15:20
3
Ответы
GNOMIK2278
07.10.2020 19:58
Вот решение вашей задачи
ПОКАЗАТЬ ОТВЕТЫ
lusy43p08hli
07.10.2020 19:58
Var
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
begin
for j:= 1 to n do
Write('*');
Writeln;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tuzor
23.12.2020 03:13
8. В ячейку D3 электронной таблицы занесена формула =ЕСЛИ(АЗ 1); 15; ДА )). Чему равно значение в ячейке D3, если значение в ячейке АЗ равно 1?...
thero10
23.12.2020 03:24
В ячейку D3 электронной таблицы занесена формула =ЕСЛИ(АЗ 1); 15; ДА ). Чему равно значение в ячейке D3, если значение в ячейке АЗ равно 1?...
zkudaybergen
18.10.2019 14:59
Сколько нужно по огэ по информатике чтобы получить оценку 4? ...
Aigerim735
18.10.2019 14:50
Кто шарит в информатике и может составить таблицу составить 5 примеров, наподобие этих.не понимаю эту тему, но надо выполнить !...
mahmetova22
18.10.2019 14:42
Сор по информатике 6 класс 1 четверть...
Улынись678
18.10.2019 14:37
(av)(не d*b)) *((не a*(не bvd))vc)vне cv(av(b*не d))...
KimTaehyeng
09.11.2020 18:33
Напишите решение задачи: Как перевести через реку 20 солдат если лодкой владеет мальчик, которому нельщя плавать одному, а помещается в неё только 2 солдата и мальчик?...
palechov01
09.11.2020 18:33
В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для логической операции «И» – символ «&». В таблице приведены...
lilulurens
09.11.2020 18:33
Какую строку будет занимать фамилия Медведева после проведения сортировки по возрастанию в поле класс? 1 Медведева 2001 5-й а 22 Агустян 2001. 5-й в 43 Никитин 2002 4-й...
Eva5768
27.04.2020 15:20
Запишите на языке Паскаль программу, которая выводит (правильное) окончание слова ученик в зависимости от числительного. Например: При входных данных – 12 – «В классе...
Популярные вопросы
112 пунков сочинение ( описание действия ) 12 предложений темы: как...
1
Две машины выехали одновременно навстречу друг другу из двух городов...
3
Алик, раиф, валя и эльдар соревновались в беге. на вопрос, кто какое...
3
При покупке новго набора лыж с ботинками выяснилось,что этот набор...
1
Двое друзей ели сливы. первый говорит второму: «дай мне свои две сливы,...
3
Как измениться скорость молекул азота если температура уменьшилась...
3
Укажите более прогрессивные черты млекопитающих по сравнению с рептилиями...
2
Мороженое содержит 60% воды, 19% молочного жира , остальное - сахар...
1
Почему за речь у человека отвечает не один, а несколько нервных центров?...
1
Укажите величины, которые составляют указанные проценты от единицы:...
2
i,j, n:integer;
begin
Write('Введите размер стороны квадрата -> ');
Readln(n);
for i:= 1 to n do
begin
for j:= 1 to n do
Write('*');
Writeln;
end;
end.