tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу в pascal.
Нужно написать программу в pascal. : дана строка состоящая из символов. заменить каждый четный символ на "! ".
smirnovy
1 31.07.2019 00:30
3
Ответы
наифа
28.09.2020 10:26
Var s:string;
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.
Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Марина8908
17.08.2019 17:20
Нужен алфавит шеснадцатеричныой системы счисления...
hyperIcum
17.08.2019 17:20
Найти сумму всех натуральных чисел от 1 до 5...
ника2757
28.04.2021 07:05
1. Будь осторожен при использовании социальных сетей. При обмене информацией нужно соблюдать культуру общения. Зачем? 2. Помни, что информацию, размещенную в интернете...
Manya081505
29.03.2020 20:57
На одному маленькому квадратному безлюдному острові зі стороною А метрів перебували k Робінзонів. Чи не порушені їх права на житло, якщо на кожного Робінзона повинно...
Marfaaax1338
20.08.2019 13:10
Дана программа на языке программирования паскаль. запиши данную программу и запусти. uses crt; var mas, a: array[1..10] of real; begin clrscr; mas[1]: =10; mas[5]:...
marselk2
25.05.2019 15:30
Водном из представлений кодировки unicode на каждый символ отводится 2 байта. определите информационный объём слова из 18 символов в этой кодировке. 1) 360 бит 2) 288...
бернер
25.05.2019 15:30
Вкодировке ascii десятичный код строчной латинской буквы на 32 больше кода соответствующей прописной. буква а имеет десятичный код 65. десятичный код ascii каждого...
ЛедиБанка
25.05.2019 15:30
Была исходная последовательность символов: aababaaa в конец этой последовательности дописали ее копию, но развернутую зеркально (символы взяли в обратном порядке)....
qwerty1352
25.05.2019 15:30
[окна ] в какой части окна находится элемент строка состояния ? [ окна ] где указаны элементы заголовка окна ? [ окна ] в какой части окна находится элемент заголовок...
ivanzalivnoi
25.05.2019 15:30
Разработать пакетный файл осуществляющий запуск одного из нескольких редакторов (notepad, edit и др.) для редактирования требуемого файла. имя файла и название редактора...
Популярные вопросы
Укого из этих животных зрячие и к передвижению детеныши? белка/крот/мышь/сайгак?...
2
1) при действии серной кислоты на 3,24 г смеси хлорида натрия с...
1
мое впечатление о россии 17-18 века что-нибудь написать, желательно...
1
Сколькими можно рассадить 7 саженцев малины сколькими можно выбрать...
3
Какие произведения для фортепиано можно играть в 6 классе...
2
I’m very pleased to meet you. a) it’s very nice. b) pleased to me...
2
1)напишете уравнение реакций,при которых можно осуществить следующие...
2
1.прямая и окружность могут иметь только две общие точки. 2.если...
3
Как решается ? длина лесополосы-25 метров,что на 9 метров больше...
2
Решите : в магазин 40 ящиков с клубникой, по 9 кг. в каждом. когда...
2
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.
Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в