Нужно написать программу с циклом и воспроизведением случайной величины внутри него.

marinaozerova3 marinaozerova3    2   15.08.2019 07:50    6

Ответы
WFCPDF WFCPDF  04.10.2020 20:39

Напишем программу, которая будет считать сумму всех чисел от 1 до 1000.

#include <iostream>
using namespace std;
int main()
{ int i; // счетчик цикла
int sum = 0; //сумма чисел от 1 до 1000.
    setlocale(0, "");
    for (i = 1; i <= 1000; i++) // задаем начальное значение 1, конечное 1000 и задаем шаг цикла - 1.
    { sum = sum + i; } cout << "Сумма чисел от 1 до 1000 = " << sum <<
endl;
return 0; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика