tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу по
Нужно написать программу по паскалю. визначити добуток цілих чисел до 20.
лена363
3 06.07.2019 20:30
4
Ответы
timabro12
29.07.2020 21:59
Var a,b:integer;
begin
b:=1;
for a:=1 to 20 do begin
b:=a*b;
end;
writeln('ответ=> ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aleluyarew
20.10.2020 16:44
Поле считается уникальным, если: его значения не повторяютсяего значения повторяютсяего длина минимальнаего имя не повторяется в базе данных...
Kristina1605lps
27.04.2021 11:40
Для швидкого завантаження сторінки повинні бути ...
panda4918
22.04.2020 21:51
Исполнитель Черепашка перемещается на экране компьютера, оставляя след в виде линии. В каждый конкретный момент известно положение исполнителя и направление его движения....
liedieuse
06.09.2019 22:00
Алфавит племени мультик состоит из 32 букв.какое количество информации несёт одна буква....
SovaZ
18.05.2021 09:23
Нарисовать вишню в паскале ...
miramill
18.05.2021 09:23
Написати програму перевірки наявності в літерній величені подвоєння символів...
katia6747
09.06.2020 18:48
Волновая оптика ЗАРАНЕЕ Задание 1: Две когерентные световые волны приходят в >...
Maria8812
10.06.2020 06:30
Выпишите из текста словосочетания и проанализируйте их. Ясность воздуха придавала какую-то необыкновенную силу и первоздан- ность окружающему, особенно по утрам, когда...
Катя46811909
10.06.2020 06:35
1. Her … names are Greta and Berta. a. dog’s b. dog c. dogs’ 2. Мне 17 лет. a. Give me 17. b. We are 17. c. I am 17. 3. Next year my brother … to school. a. go b. will...
KamilyaG
10.06.2020 18:46
Найти первообразную функции y=3cosx-sinx...
Популярные вопросы
Вставні слова відсутні в реченні (розділові знаки вилучено) А Пан...
3
Який відсоток населення землі проживає на території Євразії...
1
Что такое моральная дилемма? Назовите её виды кто знает ответьте)...
2
Составьте возможные уравнения практически осуществимых реакций: Ag+Pb(No3)2...
2
плз смотреть прикреплённый файл| ...
3
Объясните смысл выражения: Архитектура - это застывшая музыка...
1
Задание:реши неполное квадратное уравнение 6x в квадрате - 24x=0...
1
с обществознанием 10-11 класс...
1
Вплив стану води на здоров я людини...
1
Какой цифрой обозначен на карте мира тропический климатический пояс?...
1
begin
b:=1;
for a:=1 to 20 do begin
b:=a*b;
end;
writeln('ответ=> ',b);
end.