Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс


Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс ​

natalika79 natalika79    1   24.12.2020 19:21    8

Ответы
Anchoys777 Anchoys777  23.01.2021 19:25

program test;

var

x, y, r, q:integer;

begin

 read(x, y);

 r := x;

 q := 0;

 while true do

 begin

   if r >= y then begin

       r := r - y;

       q:= q + 1;

     end

   else

     break;

 end;  

 write(r, ' ', q);

end.


Нужно написать программу(паскаль) по алгоритму. Желательно не мудренную, для чайника. 8 класс ​
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика