tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу
Нужно написать программу нахождения большего из 4 чисел заранее огромное
25690гений
2 22.09.2019 15:00
2
Ответы
onkyyyyyyy
27.08.2020 01:52
Program Maximum;
var
x1, x2, x3, x4, m: integer;
function max(a, b: integer): integer;
begin
if a > b
then max := a
else max := b
end;
begin
write('Введите 4 числа: ');
readln(x1, x2, x3, x4);
m := max(x1, max(x2, max(x3, x4)));
writeln('Максимальное: ', m);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AA7777AA
04.05.2020 15:24
Автоматическая фотокамера производит растровые изображения размером 640х480 пикселей при этом объём файла с изображением не может превышать 170 Кбайт,упаковка данных не производится....
Fanny321
13.04.2021 14:59
Програмування мовою Python Обчислити суму кубів значень елементів заданої числової послідовності. Формат вхідних данних У вхідному потоці в першому рядку записано число N(0...
lavira3
28.05.2019 08:30
1. вычислите, сколько килобайтов содержится в 4096 битах. 2. вычислить, сколько байтов содержится в одном мегабайте. 3. вычислите сколько килобайтов содержится в 30720 битах....
Nikita12409
28.05.2019 08:30
Вывести на экран последовательность чисел от 0 до 10 в прямом и обратном порядке....
miramill
15.05.2020 16:18
З основ здоров я проект на тему мое здоров я в моїх руках заранее...
annattarsova0
15.05.2020 16:18
Представители этносов в Казахстане Как ты понимаешь слова «Дружная семья народа Казахстана»? Что означает слово «толерантность»? Приведи пример толерантного поведения в отношениях...
gasersazru
15.05.2020 16:18
Как называется места где строят суда?А место где их ремонтируют?А где они причаливают?Есть ли такие места в Череповце?( 3 класс)...
Habibullinaasa
15.05.2020 16:18
Опишите преимущества светского образования НАДО...
ррррр84
15.05.2020 16:18
Федько мав виконати Галі пісню пісень, коли вона......
ренат123456789
15.05.2020 16:18
Алгебра постройте график функций y =2x + 2.определите , проходит ли график функции через точку А (-10; ─ 18).ребята очень нужно...
Популярные вопросы
Выберите одно из предложеных: 1)подготовить свою экскурсию в музей2)мое...
2
Люди добрые ! условие: дана окружность.постройте взаимно перпендикулярные...
1
Всем ! каково значение битвы за москву? мне нужно коротенько, в одно-два...
1
Вдвузначном натуральном числе сумма цифр равна 13 . число десятков на 3...
3
Вкуб с ребром корень из 2 вписан шар.найти площадь поверхности шара...
3
Охарктеризуйте эгпкалининградской областипо плану план: i.положение района...
3
Найдите число 60% которого равны 360?...
3
Среди подростков часто встречаются фанаты различных музыкальных групп....
1
Решить 2 по или хотя бы что сможете. 1. в треугольнике abc угол с равен...
1
Придумайте и запишите предложение, которое будет соответствовать схеме...
3
var
x1, x2, x3, x4, m: integer;
function max(a, b: integer): integer;
begin
if a > b
then max := a
else max := b
end;
begin
write('Введите 4 числа: ');
readln(x1, x2, x3, x4);
m := max(x1, max(x2, max(x3, x4)));
writeln('Максимальное: ', m);
end.