Нужно написать программу на языке си шарп,которая печатает слова наоборот(допустим мама-амам)

yaltalove67 yaltalove67    3   27.09.2019 03:30    3

Ответы
скмниниручвк скмниниручвк  08.10.2020 21:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика