Нужно написать программу на С++, которая определяет числа, кратные заданному пользователем числу. Количество кратных чисел не превышает 50. Найти сумму этих чисел.

innainna604 innainna604    1   09.03.2021 22:59    3

Ответы
СилаЛебедя СилаЛебедя  09.03.2021 23:00

такой нет

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Gu1ya04 Gu1ya04  09.03.2021 23:00

#include <iostream>

using namespace std;

itn main(){

int sum(0), crat;

cin >> crat;

size_t i(0), j(0);

for(i, j ; j <= 50 ; i++){

if(i % crat == 0) {

sum += i;

j++;

}

}

cout << sum;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика