Нужно написать программу на c++
даны а, x, y. вычислить m, n, если:

kstarikova1 kstarikova1    3   10.11.2019 01:57    4

Ответы
Nemo24 Nemo24  27.08.2020 16:17

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

double m, n, a, x, y;

cout << "Введите a:" << endl;

cin >> a;

cout << "Введите x:" << endl;

cin >> x;

cout << "Введите y:" << endl;

cin >> y;

m = x * y - (1 / (1.8 + sin(a * x * y)));

n = ((exp(sin(x))+pow(sin(x),1/3)/(1+log(sqrt(pow(x,2)-a)-0.82;

cout << endl << "m = " << m << endl;

cout << "n = " << n << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика