Нужно написать программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 7. программа должна вывести одно число, кратное 7.

9276 9276    3   03.10.2019 12:30    3

Ответы
kristinakyzinae kristinakyzinae  09.10.2020 14:09
Мне кажется тебе с таким заданием надо идти на сайт фриланса и искать там программиста
ПОКАЗАТЬ ОТВЕТЫ
szhanibekov szhanibekov  09.10.2020 14:09
Var
i, t, max, n: integer;
begin
readln(n);
max := 0;
for i := 1 to n do
begin
readln(t);
if (t mod 7 = 0) and (t > max) then
max := t;
end;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика