tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу,
Нужно написать программу, которая удаляет из строки все цифры на паскале.
aksenovazlata
2 03.09.2019 06:30
5
Ответы
Penguinunicirn
06.10.2020 14:06
// PascalABC.NET 3.2, сборка 1488 от 21.06.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Вводите:').MatchValues('[^\d]').JoinIntoString('');
Write('Получим: '); s.Println
end.
Пример
Вводите: Пусть 2.5*x+sin(x/2)=2.054. Отсюда найдем х и вычислим x^(2/3).
Получим: Пусть .*x+sin(x/)=.. Отсюда найдем х и вычислим x^(/).
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
njjjjjjtgl
11.04.2020 07:16
Создание презентации• Ты познакомиться с программой, которая создаёт презентации, содер-жащие текст и изображение.• Как можно представить собранную информацию перед...
Алёнатян111
10.04.2020 15:46
ХЕЛП!! Прямоугольный параллелепипед с ребрами 41,82 и 123. Предикат: Vol(a,b,c,v):=Mult(a,b,z),Mult(z,c,v). За ответ: ___...
Август228
10.04.2020 15:46
ів Запишіть оператор присвоєння, який виконує таку дію:а) першому елементу масиву С присвоїти значення суми третього і п’ятого елементів;б) шостому елементу масиву...
Кауру
10.04.2020 15:46
1. Заполнить массив из 10 элементов целыми числами в диапазоне от 1 до 10 с датчикаслучайных чисел;2. Вывести на экран элементы массива: а) в столбик, б) в строчку;3....
маргарита00000000
07.04.2020 21:28
Если в ячейку С4 ввести формулу =СРЗНАЧ(А1:С3), в ней будет значение...
holoyf
07.04.2020 21:27
Условие задания: Запиши верный ответ, если дан алгоритм: a1:= 6/(177) a2 := а1 / а3 := а2 /х а4 := a3 /х y:= a1+a24 ответ (для переменной используй латинскую раскладку):...
BELENKAYAEN
24.09.2019 03:10
Вводится количество чисел, затем сами эти числа. определить количество совершенных чисел чисел. на языке си...
AkaneSan
24.09.2019 03:10
Как вывести на экран я люблю информатику в паскаль...
fdimon
26.01.2022 23:33
Решите уравнение: 46 в 10 системе счисления=56 в х системе счисления...
ReyLiv
26.01.2022 23:34
Дано два довільних числа. Вивести повідомлення, яке з них більше чи вказати, що числа рівні Напишите код здезь, я скопирую в Python...
Популярные вопросы
Запиши ряд из 6чисел ,начиная с числа 40 и считая по 2: а)в порядке...
1
Напишите сочинение на тему: how can i build my own character ?...
1
На 2 учасках была высажена помидорная рассада.на 1 участке было...
3
Ударный слог. окунь, маяк, парус, ток, трюк, парта , арбуз....
2
Запишите синонимичные по смыслу фразеологизмы, которыми можно...
1
Вася забыл номер дома, в котором живёт митя. но он помнит, что...
1
Какие памятники и культуры находятся в твоём регионе? расскажи...
3
Треугольник а б ц угол b равен 60 градусам угол c равен 90 градусам...
1
Трикутник abc прямокутний кут c дорівнює 90 градусів, bc дорівнює...
3
1998•1 999-1 998²-1 993= решите по действиям, !...
3
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('Вводите:').MatchValues('[^\d]').JoinIntoString('');
Write('Получим: '); s.Println
end.
Пример
Вводите: Пусть 2.5*x+sin(x/2)=2.054. Отсюда найдем х и вычислим x^(2/3).
Получим: Пусть .*x+sin(x/)=.. Отсюда найдем х и вычислим x^(/).