tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу, которая
Нужно написать программу, которая определяет, является ли целое число простым. на уровне 9 класса, попроще что бы было. в паскале. заранее !
iibixa1
2 24.09.2019 10:30
1
Ответы
манюня5649
08.10.2020 14:55
Program p1;
uses crt;
var a,b:integer;
begin
read(a);
If (a mod 2 = 0) and (a <> 2) or (a mod 3 =0)and (a <> 3) or (a mod 5 = 0) and (a <> 5)or (a mod 7 = 0) and (a <> 7) then
write(a,' непростое число')
else
write(a ,' простое число');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
water12
30.09.2019 17:01
Какое число получится если число mcmivv перевести в десятичную систему...
Viktoria070804
30.09.2019 17:01
Узнать 4 мб= бит,2кб= мб,2048бит= кб,3гб= байт,1024байт= гб,желательно с решением....
TatyanaKras
30.09.2019 17:01
Перевод чисел в десятичную систему счисления 100110...
Nita132
30.09.2019 17:00
Қандай жағдайда вируспен зақымдалған файл компьютерде қалады...
maistrenko1
30.09.2019 16:50
Автоматическое устройство осуществило перекодировку информационного сообщения на языке длиной в 32 символ, первоначально записанного в 2-байтном коде unicode, в 8-битную кодировку...
Zelka20199
30.09.2019 16:50
Вклассе 35 учеников, 12 занимаются в кружке, 9 в биологическом, а 16 не посещают эти кружки. сколько биологов увлекаются ?...
bhsdvsbvgvfsbvefe
30.09.2019 16:50
Как называется-древний носитель информации сделанный из кожи животных....
frizikxx
30.09.2019 16:50
Напишите примеры передачи информации,используя беспроводную связь .наприпер wi-fi: роутер-ноутбук ик-...
юлька438
30.09.2019 16:50
Текст занимает 0,45 кбайт памяти компьюфтера.сколько символов содержит этот текст ?...
Nahchik
30.09.2019 16:40
Какое наименьшее число в восьмеричной системе записывается несколькими одинаковыми цифрами, а в шестнадцатиричной - тоже несколькими одинаковыми цифрами, но уже другими....
Популярные вопросы
Чему научила меня сказка о мертвой царевне и о семи богатырях...
1
Реакции протекающие на аноде и катоде если дана следующая гальванопара: mn/sn...
1
Расскажите о жизни выриных до того дня когда в их доме появился гусар. в...
3
Откройте скобки, поставьте прилагательное в нужнуюформу.2. this profession...
3
Суть коллективизаци и индустриализации...
1
Как перевести врем 12 : 45 16 : 30 8 : 00 19: 10 5: 50 4 : 00...
3
Как решить 3 7/15 +4,6-1 2/3 скажите...
1
Вкаком из этих слов буква перед к читается не так, как обычно, не по общим...
3
Какие усики у божей коровки? и есть ли они вообще?...
2
3предложения с необособленным причастным оборотом : )...
3
uses crt;
var a,b:integer;
begin
read(a);
If (a mod 2 = 0) and (a <> 2) or (a mod 3 =0)and (a <> 3) or (a mod 5 = 0) and (a <> 5)or (a mod 7 = 0) and (a <> 7) then
write(a,' непростое число')
else
write(a ,' простое число');
end.