Нужно написать программу для паскаль. ввести пять чисел и найти наибольшее из них. я тут написал кое-что ,но не знаю правильно ли : ( help me. program ru; var a,b,c,d,e,max: integer; begin writln('введите пять целых чисел'); if a> b then begin max: =a; end else begin max: =b; end; if max> c then begin max: =max; else begin max: =c; end; if d> e then begin max: =d; end else begin max: =e; end.

kiranay2007 kiranay2007    3   27.05.2019 23:10    4

Ответы
dashahomjak1 dashahomjak1  01.10.2020 13:06
Program ru;
var a,b,c,d,e,max:integer;
begin
writeln('Введите пять целых чисел');
readln(a,b,c,d,e);
max:=a;
if b>max then
max:=b;
if c>max then
max:=c;
if d>max then
max:=d;
if e>max then
max:=e;
writeln('Наибольшее число равно ', max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика