tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно написать программу
Нужно написать программу для паскаль авс, (тема: циклы с пред-пост-условием)что бы программа выводила на экран знак «*» до тех пор, пока не будет введен с клавиатуры знак «0»
Ираказефирка
3 08.09.2019 05:10
3
Ответы
алькамалька
07.10.2020 00:15
Var a: integer;
begin
//пред условие
read(a);
while a <> 0 do
begin
writeln('*');
read(a);
end;
end.
var a: integer;
begin
//пост условие
repeat
writeln('*');
read(a);
until a=0
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gyukk
08.02.2022 22:03
Информатика. ..в ексел побудувати і в одній системі координат параболу і пряму...
Tupa1otdihayu
08.02.2022 22:05
4. Заполните пропуски: В блок-схеме выполнение действия - ..., логическое выраже ние образуется фигурой...
рената1239305
06.08.2019 02:50
Какие формы оператора for вы знаете?...
sasha60503
06.08.2019 02:50
Дан числовой массив а состоящий из n элементов если отношение числа положительных элементов к числу отрицательных более 2, то все отрицательные элементы этого массива...
novichek5
06.08.2019 02:50
Алфавит содержит 32 буквы определите информационный вес 1 символам? ! !...
654850
06.08.2019 02:50
Сложить числа на отрезке от 10 до z...
леомир
18.07.2019 12:10
Нарисовать любой цветной рисунок в паскале авс (7 класс)...
slipnot174
18.07.2019 12:10
[paskal]определить , можно ли из букв входящих в текст составить слово лес. решить !...
Dan1yar2255
18.07.2019 12:00
С++ электронные часы показывают время в формате h: mm: ss, то есть сначала записывается количество часов, потом обязательно двузначное количество минут, затем обязательно...
tka4ukilia2017
04.11.2021 16:36
Читаючи матрицю A[ij]m,n по рядкам, елементами якої є цілі числа, побудувати вектор з додатніх елементів, які кратн...
Популярные вопросы
У пожежному шлангові діаметром 7 см тече вода з швидкістю 9 м/с....
1
Вставьте предлоги если необходимо1. Please, arrange___a taxi to...
1
Найдите число электронов, протонов и нейронов в составе атома калия,...
3
До якої книжки Е. Сетона-Томпсона увійшло оповідання «Снап»?...
1
Тәуелсіздік құрдасы алтын ұя эссе 260 сөз болу керек білетін болсандар...
2
Известно, что x1+x22+x33+ ..+xnn=6, где xk≥0 при любых k=1,2,......
1
Зу. нға б10. Мәтінді оқып, мазмұны бойынша салалас құрмалас сөйлемтүрінде...
2
В какой строчке все слова соответствуют схеме а) перелетные, прохладный,...
2
Аргумент к сочинению Жизнь задыхаеться без цели из произвидения...
2
- Проба пера Пофантазируй и напиши интервью с поэтом. Советы Обязательно...
3
begin
//пред условие
read(a);
while a <> 0 do
begin
writeln('*');
read(a);
end;
end.
var a: integer;
begin
//пост условие
repeat
writeln('*');
read(a);
until a=0
end.