Нужно написать программу для нахождения суммы цифр любого трехзначного числа, вводимого с клавиатуры во время работы программы)) как это сделать с mod или div без

Pricol5 Pricol5    3   19.05.2019 11:20    2

Ответы
Tomokl Tomokl  12.06.2020 15:21

var

  summ, c:integer;

begin

  write('Введите число '); readln(c);

  summ := c mod 10 + (c div 10) mod 10 + c div 100;

  writeln('Сумма цифр числа ', c , ' равна ', summ);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика