Нужно написать программу, для нахождения расстояния между двумя точками. координаты первой точки x1 и x2, координаты второй y1 и y2. программа на языке си

участник78 участник78    3   09.08.2019 04:00    2

Ответы
Матемитик111111111 Матемитик111111111  04.10.2020 06:31
#include <stdio.h>#include <math.h>
int main() { int x1, x2, y1, y2; scanf("%d %d %d %d", &x1, &x2, &y1, &y2); double d; d = sqrt(pow(x2-x1,2) + pow(y2-y1,2)); printf("%f", d); return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика