Нужно написать программу для free pascal мама-ежиха принесла а грибов, папа-ёж принес в грибов. в семье к маленьких ежат. было решено поделить грибы на всех поровну, включая маму и папу. если что-то останется, можно засушить на зиму. сколько грибов достанется каждому?

УмнаяВыхухоль УмнаяВыхухоль    1   27.09.2019 12:20    6

Ответы
ElliDiHastua ElliDiHastua  08.10.2020 22:39

var a,b,k:integer;

begin

writeln('a, b, k:');

readln(a,b,k);

writeln('Каждый получит по ', (a+b) div (k+2),' гр.');

end.


Пример:

a, b, k:

15 20 4

Каждый получит по 5 гр.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика