Нужно написать программу - даны числа a,b,c.составить программу вводящую их в убывающем порядке

dcveergh dcveergh    2   06.07.2019 20:40    1

Ответы
АндрейЯсийчук АндрейЯсийчук  29.07.2020 22:52
Var  a, b, c: integer;
begin  Writeln('Введите первое число');  readln(a);  Writeln('Введите второе число');  readln(b);  Writeln('Введите третье число');  readln(c);  if (A > B) and (A > C) and (B > C) then Writeln(a, b, c) else   if (B > A) and (B > C) and (A > C) then Writeln(b, a, c) else  if (C > A) and (C > B) and (B > A) Then writeln(c, b, a) else  if (A > B) AND (A > C) AND (C > B) THEN WRITELN(A, C, B) ELSE  if (B > A) AND (B > C) AND (C > A) THEN WRITELN(B, C, A) ELSE  if (C > A) AND (C > B) AND (A > B) THEN WRITELN(C, A, B);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика