Нужно написать программу цикла с параметром в паскале по задаче : Задана последовательность из n вещественных чисел. определить количество элементов последовательности, попадающих в заданный интервал (a,b)/

felgovanp09wqq felgovanp09wqq    3   19.04.2021 18:10    7

Ответы
далина3 далина3  19.05.2021 18:11

var

 x,a,b:real;

 i,n,count:integer;

begin

 count:=0;

 write('Интервал(a,b): '); readln(a,b);

 write('Кол-во чисел в посл.: '); readln(n);

 for i:=1 to n do

   begin

     readln(x);

     if (x>a) and (x<b) then

       inc(count);

   end;

 writeln('Кол-во в интерв.:',count);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика