Нужно написать программу. 1.дан массив чисел ,найти сумму элементов больше 10 и меньше 20

mary30092004 mary30092004    3   11.09.2019 09:10    4

Ответы
Dilnoza81100 Dilnoza81100  07.10.2020 07:09

var a:array[1..N] of integer;

s,K:integer;

begin

readln(K);

for i:=1 to N do readln(a[i]);

for i:=1 to N do

if (a[i] mod K=0) then s:=s+a[i];

write(s);

end. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика