Нужно использовать программу pascalabc вариант 2 программа pascalabc кровяное давление у старшеклассников считается нормальным, если верхняя его граница h ≤ 100, а нижняя h ≥ 60 и h-h ≥ 30. составьте программу, которая в зависимости от введенных значений h и h, выдает одно из следующих значений: "нормальное", "повышенное", "пониженное", "не норма".

viti2000 viti2000    1   27.06.2019 04:40    10

Ответы
ВалераГущина ВалераГущина  21.07.2020 18:58
Var
hn,hv:integer;
begin
    writeln('Введите верхнее и нижнее давление');
    readln(hv,hn);
        if (hv<=100)and(hn>=60)and(hv-hn>=30)then
            writeln('норма');
        if (hv>100)then
           writeln('повышенно');
        if hn<60 then
           writeln('низкое');
        if hv-hn<30 then
           writeln('не норма');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика