Нужно хоть что-нибудь 1)написать программу на языке программирования паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам. 2)заданы площади круга и квадрата. написать программу, проверяющую поместится ли круг в квадрате. 3)составить программу вычисления значения переменной у по формуле у= 234-х^3,при х≤-10 х^2+ 54,при х> -10.

dasyakim dasyakim    1   20.06.2019 16:10    6

Ответы
spring004 spring004  02.10.2020 06:19
1. var a, b :real;
begin readln(a, b); writeln(sqrt(a*a + b*b)); end.

2. var s1, s2, a1, a2 :real;
begin readln(s1, s2);
if s1 / 3.14159265 < s2 / 4 then writeln('yes') else writeln('no');
end.

3. var x, y :real;
begin readln(x);
if x < -10 then y:=234 - x*x*x else y:=x * x + 54;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика