Нужная составить программу паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным

kotdv75 kotdv75    3   03.10.2019 02:00    1

Ответы
апнг1 апнг1  09.10.2020 12:57

var n:integer;

begin

writeln('введите целое число:');

readln(n);

if n mod 2=0 then writeln('четное')

else

writeln('четное');

if n>0 then writeln('положительное');

if n<0 then writeln('отрицательное');

readln ;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика