Нужна ! составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "делится" или " не делится"( оператор while)

nikihouston342 nikihouston342    1   13.08.2019 10:30    1

Ответы
Aleks4565 Aleks4565  04.10.2020 15:43
Написали бы на каком языке программирования Вам нужно. Вот на java ^_^
import java.io.BufferedReader;
import java.io.InputStreamReader;

public class prog {
 public static void main(String[] args) throws Exception{
 BufferedReader reader = new BufferedReader(new  InputStreamReader(System.in));
 while(true) {
 int a = Integer.parseInt(reader.readLine());
 if(a%3==0){
 System.out.println("Делится");
 }
 else{
 System.out.println("Не делится");
   }
  }
 }
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика