Нужна с паскалем (подсчет количества). пользователь вводит n целых чисел. определите количество чисел, которые оканчиваются цифрой 5.

БатонБагетович БатонБагетович    2   07.07.2019 00:40    2

Ответы
shikunovnikitkp00sz1 shikunovnikitkp00sz1  30.07.2020 01:55
Var a,b,c,d:integer;
begin
write('введите количество чисел => ');
readln(a);
d:=0;
while (a<>0) do begin 
 write('введи число => '); 
readln(b); 
if (b mod 5 = 0) and (b mod 10 <>0) then d:=d+1; 
 a:=a-1;
 end;
writeln('количество чисел оканчивающихся на 5 =>',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика