Нужна с массивом. известно количество учащихся в каждом из к классов школ. составить программу, которая определяет, сколько всего учащихся обучается в тех классах школы, в которых меньше, чем 30 человек. заранее

sadgerl5 sadgerl5    2   18.09.2019 23:00    7

Ответы
Кристина0930 Кристина0930  10.08.2020 22:16
Var sum{кол-во учащихся, ответ},k,i:integer;
      a:array[1..1000] of integer;
begin
readln(k);  
sum:=0;
For i:=1 to k do
  readln(a[i]);
For i:=1 to k do
   If a[i]<30 then    {Если кол-во учащихся в классе <30 то прибавляем}
      sum:=sum+30;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика