tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужна программа по информатике
Нужна программа по информатике нахождение наименьшего общего делителя, !
zcwe16
1 03.09.2019 04:10
5
Ответы
valera270607
16.08.2020 08:50
Var
a,b,c:integer;
Begin
Read(a,b);
While b<>0 do
Begin
C:= a mod b;
A:= b;
B:= c;
End;
Writeln(a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksulo
16.10.2020 22:34
Из непрозрачного мешочка вынимают шарики с номерами и известно, что информационное сообщение о номере шарика несёт 9 битов информации. Определите количество шариков в мешочке....
valeriaro294
16.10.2020 22:34
Какой информационный объём сообщения состоящего из 64 символьного, 8символьного алфавита...
malinovaya14
16.10.2020 22:34
Из непрозрачного мешочка вынимают шарики с номерами и известно, что информационное сообщение о номере шарика несёт 9 битов информации. Определите количество шариков в мешочке....
генж
16.10.2020 22:33
В электронной таблице ввести данные приведённому ниже образцу...
FoxLove666
16.10.2020 22:32
Максат нарисовал изображения цветов для реферата по биологии. Данные изображения хранятся в оперативной памяти. Изображение одного цветка требует 10 Кб памяти. Размер каждой...
alis2710p00nvt
04.03.2019 12:00
Примеры классификаций с которыми вы познакомились на уроках , языкка...
спецназ8
04.03.2019 12:10
Составить программу которая строит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводиться с клавиатуры)....
Ilyapopovsky10001
20.04.2020 11:51
Запиши доменное имя компьютера, зарегистрированного в домене первого уровня lv, домене второго уровня children и имеющего собственное имя www....
mariyapetrpet
09.07.2019 10:40
8(в степени х) бит=32мб 16(в сепени х) кб=16гб...
Karamelka659
09.07.2019 10:30
Напишите программу для паскаля для 1 и 2 1.найти площадь кольца,внутренний радиус которого равен 20,а внешний заданному числу r(r больше 20) площадь кольца: s=p(3.14)(r^2-r^2)...
Популярные вопросы
1.Мен түсімде зорлық көрдім, қорлық көрдім ғаламат, Бір таныс қол соғып...
2
Определите спряжение глаголов: писать,сидеть,читать бегать, дышать,...
3
, УМОЛЯЮ НУЖНЫ! ОТ ПЕРВЫЙ КТО ПРАВИЛЬНО СДЕЛАЕТ, ДАМ ЛУЧШИЙ ОТВЕТ...
3
2) Начертите с транспортира следующие углы, взяв за вершину угла каждого...
1
Сочинение как должен выглядеть беларуский человек на бел языке...
1
НУЖЕН ОТВЕТ ПИШИТЕ ПОНЯТНЕЕ ПОСТАВЛЮ ВЫСОКИЙ БАЛ КАЗАХСКИЙ ЯЗЫК ...
1
Сократите дробь х²+4у/х²-16 помагите да каронк...
1
Точка E – середина отрезка MK. Найдите координаты точки M, если E (3;-2)...
3
Су ішкен судыКір жуғансуғашашпа.Түндесудытүкірме.Адамғалайлама.Судың...
3
2-тапсырма. Мәтінен көтерілген мәселені анықтаңыз.Көтерілген мәселе:Очень...
2
a,b,c:integer;
Begin
Read(a,b);
While b<>0 do
Begin
C:= a mod b;
A:= b;
B:= c;
End;
Writeln(a);
End.