Нужна программа для этих : 1)вводится произвольная последовательность действительных чисел. вычислить кол-во нечетных чисел в промежутке от 2 до 31 2)вводится произвольная последовательность целых чисел. найти произведение элементов кратных 4 и больших нуля. 3)составить программу для вычисления площади круга и длины диаметра, если радиус постоянная величина и равен 10 см.

evaboyko evaboyko    3   15.09.2019 06:30    4

Ответы
podsypa podsypa  16.08.2020 16:19
: var a, s, n: integer; begin WriteLn('Введите числа, завершение -- 0:'); n:=0; s:=0; Read(a); while a<>0 do begin if not odd(a) then begin inc(n); s:=s+a; end; Read(a); end; if n>0 then WriteLn('Среднее арифметическое четных: ',s/n) else WriteLn('Четных чисел не введено.'); end. Ну я так поняла первое задание (не точно)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика